This aligns with existing in_ifaddr_broadcast() and aligns with other
simple functions or macros with bare "in_" prefix that operator just on
struct in_addr and nothing else, e.g. in_nullhost(). No functional
change.
Details
Details
- Reviewers
rstone markj - Group Reviewers
network transport - Commits
- rG197fc4cad097: netinet: rename in_broadcast() to in_ifnet_broadcast()
Diff Detail
Diff Detail
- Repository
- rG FreeBSD src repository
- Lint
Lint Not Applicable - Unit
Tests Not Applicable